top of page
  • Safi Bello

Google publishes list showing which Chromebooks are vulnerable to Meltdown vulnerability

The Verge --------- If you’re a regular Chromebook user and worried about the Meltdown bug endangering your data, Google has published a table on the Chromium Wiki detailing which devices are vulnerable, which aren’t, and which have been patched. You can read it in full here.If the table says “Yes” or “Not needed” in the column labelled “CVE-2017-5754 mitigations (KPTI) on M63?” then the device is safe. If it says “no,” then it’ll need an update to make things right. And if it says “EoL” (meaning “end-of-life”) then that update is never coming because the device is no longer supported. To learn more click on the picture below to read the article.

Google publishes list showing which Chromebooks are vulnerable to Meltdown vulnerability - Read More from The Verge

1 view
Featured Posts
Recent Posts
Follow Us
  • Instagram
  • Pinterest
  • Tumblr Social Icon
bottom of page